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Introduction to Wishlist Membership Notifications 
Thank you for purchasing Wishlist Membership Notifications plugin. 

Wishlist Membership Notifications allows you to send email notifications to members before and / or 
after their membership expires and increase their chances of renewing their subscription. 

Sending your members notifications to let them know their membership is about to expire or has 
already expired will increase the chances of members to renew their subscription.  

 
Wishlist Membership Notifications Offers 10 Exclusive Features 
 

1. Send up to 10 email notifications before and / or after the membership expires 
2. Choose as many membership levels as you like to send the notifications to 
3. Customize the notifications to your needs using WordPress toolbar and Wishlist Member 

merge codes 
4. Send test messages to see a preview of the notification 
5. Send the email in HTML / Text format 
6. See the exact notifications queue including: Member’s name, Email, Membership Level, 

Notification Number, Date and Status (Send / Queued) 
7. Clear the notifications queue / delete all sent notifications 
8. Filter the queue according to members / dates / membership levels / notifications / status / 

free search 
9. Control the number of notification sent per hour 
10. Update the Notifications Queue list every hour/ when cron job executes  
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Complete Activation Process Summary in 6 Steps 
Follow the steps below to have Wishlist Membership Notifications activated and fully function on your 
membership site.  

Detailed information about each step including screenshots will be given further down this manual: 

Step #1: Plugin Download 

Download Wishlist Membership Notifications plugin zip file from the Purchase Receipt you received to 
your email. 

Step #2: Plugin Installation & Activation 

Install the plugin just like any other WordPress plugin from the Plugins menu > Add New. 

Step #3: License Activation 

Activate the plugin's license using the license key you received to your email.  

Step #4: Defining the General Settings 

In order to define the plugin's settings, go to WL Extensions > Wishlist Membership Notifications > 
Settings tab. This is the tab where you define the general email notifications settings. 

Step #5: Creating the Email Notifications Messages 

First select the number of notification emails you want to send (1-10) in the "Number of Notifications" 
option. Then fill-in the message's fields accroding to your needs. 

Step #6: Viewing the Notification Queue Report 

In the Notifications Queue tab you can view the complete table of all notifications queued to be send 
and the notifications already sent.  
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Step #1: Plugin Download 
Download Wishlist Membership Notifications plugin zip file from the Purchase Receipt you received to 
your email as seen in the screenshot below:  
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Step #2: Plugin Installation & Activation 
Wishlist Membership Notifications can be installed easily, just like any other WordPress plugin.  

You can install it 2 ways: 

1. Upload the folder found inside the zip file to your plugins’ folder in your WordPress installation 

2. Go to the plugins menu, click the "Add New" and choose the zip file you have downloaded 
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Step #3: License Activation 
After you have installed and activated Wishlist Membership Notifications, you will find the plugin's 
activation setting inside the WordPress menu under: WL Extensions > Wishlist Membership 
Notifications: 

 

 
You can easily activate the plugin's license using the license key you received to your email.  
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Finding Your License Key 
 
You have 3 options to finding your licenses keys: 

1. Go to My Account > Purchases and click on the key icon: 

 
2. When you finish the purchase process: 
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3. In the purchase receipt that was sent to your email: 
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Step #4: Defining the General Settings 
In order to define the plugin's settings, go to WL Extensions > Wishlist Membership Notifications > 
Settings tab 

This is the tab where you define the general email notifications settings. 

  

 

 

 

 

 
 

 

 

The sender's email 
and name your 
clients see in the 
notification email s 
they receive 
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Step #5: Creating the Email Notifications Messages 
 First select the number of notification emails you want to send (1-10) in the "Number of Notifications" 
option. 

Then follow these steps and edit each message's settings according to your needs: 

1. Active – Whether the message is active or not, can be yes / no 
2. Levels for Notifications - Membership levels update according to the levels you setup in 

Wishlist Member. Select as many as membership levels you need 
3. Timing – Set the timing of the message (before / after the expiration date). 
4. Notification Subject & Message – Customize your email notification message to your needs 

and personalize it using Wishlist Member merge codes 
5. Send Test Message – don't forget to test your message before saving it. The test message will 

be sent to the email you filled in the Settings tab under "Notification Email Address" 

See example below: 

  

Merge codes 
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Step #6: Viewing the Notification Queue Table 
In the Notifications Queue tab you can view the complete table of all notifications queued to be send 
and the notifications already sent. 

Here is an example of an existing table: 

 

 

  

Filter the queued emails 
according to your needs 

Clear the queue / sent 
notifications 
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Understanding the Notifications Queue Table 
 

In order to better understand the notifications queue table, here are 2 examples: 

Membership Level Details:  

The Pro level is set to expire after 30 days 

 

 
Members Details: 

Scott Williams and Bob Tolbert are both members and these are their registration details: 

Details Scott Williams Bob Tolbert 

Registration date 9/24/14 9/29/14 

Expiration date 10/24/14 10/29/14 

 

Notifications Queue Timing: 

This is how the email notification queue will look like: 

Notification # Notification Queue Timing Scott Notifications 
Dates 

Bob  Notifications 
Dates 

1 7 days before expiration 10/17/14 10/22/14  
2 1 day before expiration 10/23/14 10/28/14 
3 7 days after expiration 10/31/14 11/05/14 
 

  

http://happyplugins.com/?utm_source=manual&utm_medium=footer&utm_campaign=HappyPlugins


 
 

Notification Queue Screenshot: 
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FAQS 
Who is the plugin relevant for? 
 
Wishlist Membership Notifications is relevant to any membership site that has an expiration date and 
that members need to renew their membership. 

Is it safe to send emails from our own server? 
 
There isn’t any problem with sending emails from your own server and you will not get blacklisted 
from doing so. 

The problem that some servers are blacklisted only happens when you send more than 500 emails per 
hour, which include spam content. 

The spam checker of any email provider is different, but because the emails that you send from 
Wishlist Membership Notifications are different from one another, in most cases, does emails will not 
be considered as spam. 

Why do you charge on a monthly basis for using the plugin? 
 
Wishlist Membership Notifications is evolving all the time and new features are added on a regular 
basis. 

The only way to make this possible is by charging recurring monthly payments that will help us to 
support future additions of Wishlist Member and WordPress. 

Also, if you manage to reserve even only one client using Wishlist Membership Notifications, then the 
monthly price is a no brainer! 

Does the plugin have any conflicts with other plugins? 

As far as we know, the plugin does not conflict with any other plugin. Wishlist Membership 
Notifications keeps a very strict code method so the chances that it’s causing any problem are very 
low. 

If you have any problems or conflicts, please try to disable the plugin and see if the problem still exists. 
If it does, please contact our support helpdesk. 
 

Does the plugin integrate with every membership site platform? 
 
No, Wishlist Membership Notifications is a Wishlist Member dedicated plugin. 
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About HappyPlugins  
HappyPlugins was established in 2010 to develop plugins and extensions for the WordPress platform.  

The majority of the plugins are developed as white label according to our clients’ specific 
requirements. 

In late 2010 we opened a new branch under HappyPlugins brand for developing Wishlist Member 
dedicated plugins called Wishlist Member Developers.  

Our team here at Wishlist Member Developers develops commercial and custom plugins for the 
Wishlist Member platform. 

Expertise 
Our expertise includes: 

 In depth knowledge and understating in the web industry 
 UXI design and improvement 
 Experience in traffic and media buying for large companies 
 Subscription-based marketing and retention 
 Conversions and flow design optimization 
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Contact information  
The Store 
Find unique WordPress plugins 
on our plugins’ store. We have 
designed and developed 
hundreds of custom plugins and 
solutions for customers so far 
and are selling the best of them 
in our store. 
 

The Service 
Looking for a special solution 
for WordPress, one that will 
complete the missing puzzle 
piece in your website? Please 
send us your request and we 
promise to return to you no 
later than 72 hours. 

The Blog 
Interested in our development 
work or want to improve your 
WordPress development skills? 
Check our blog; there we 
publish unique prescriptive and 
sample codes from our own 
plugins. 
 

 

Contact Support 

 Our support team is always available to help you with any question you may have.  

All of our products include 3 months of free support. Any support after that period of time 
will be done in the community forums or as paid support. 

Important: 

Before contacting our support team, please check the following sources of information, as you may 
find the answer you are looking for there: 

1. Make sure you are always using the latest version of the plugin 

2. Go over the Complete Activation Process Summary in 6 Steps inside this guide 

3. Go over the FAQs inside this manual or check the frequently asked questions section inside 
Wishlist Membership Notifications Description (FAQs tab) at HappyPlugins.com 

Open a Support Ticket 

If you haven’t found your answer in any of the above sources, please open a support ticket through 
our support helpdesk and we will get back to you in the next 72 hours max. 

*** Support Opening Hours *** 

Monday – Friday, 09:00 – 16:00 (GMT+2) 

Closed on Saturday, Sunday, and public holidays. 

Create a new ticket here 

  

  

http://happyplugins.com/?utm_source=manual&utm_medium=footer&utm_campaign=HappyPlugins
http://happyplugins.com/?utm_source=manual&utm_medium=contact-info&utm_campaign=HappyPlugins
http://happyplugins.com/?utm_source=manual&utm_medium=contact-info&utm_campaign=HappyPlugins
http://blog.happyplugins.com/services/?utm_source=manual&utm_medium=contact-info&utm_campaign=HappyPluginsServices
http://blog.happyplugins.com/services/?utm_source=manual&utm_medium=contact-info&utm_campaign=HappyPluginsServices
http://blog.happyplugins.com/?utm_source=manual&utm_medium=contact-info&utm_campaign=HappyPluginsBlog
http://happyplugins.com/downloads/wishlist-membership-notifications/?utm_source=manual&utm_medium=contact-support&utm_campaign=WishlistMembershipNotifications
http://support.happyplugins.com/


 
 

Got Any Suggestions? 
We are always looking for the next idea… 

Do you have any ideas for new plugins?  

We want to hear from you! 

Please contact us and we might develop it as our next plugin. 

Contact us here  

Thanks!  
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